Main Site Blog Help

Something seems wrong with the "search-lessons" on the website

Hi, I have been trying to use the search lessons function to search by lesson level. It has worked fine up until a couple days ago. Whenever I click on a given level, whether in the main level menu or on the color-coded search-bar, no lessons pop up. It says “Sorry! We couldn’t find any matching lessons” as if I had search for a specific set of keywords which haven’t returned a hit. I haven’t done that, though. I just wanted to look through level videos and go back into each level’s history. Is there something wrong with the website? As far as I can tell I haven’t made any changes to the setting. What’s also weid is that if I search through the latest lessons and just go way back into history, I can actually find the videos I am looking for, but this of course is not an efficient way of going about it. Any idea what’s going on? Thanks. I use android so I have to use the website.

3 Likes

I have the same problem. Just to tell you that you (and whoever looks) are not alone, it must be a common problem for all of us…
Could the staff guide us or explain what is wrong and how long this will last?
I normally always find my lessons by clicking in “level” and then find them, so it is a big loss if this function has a bug…

Hello,

Thank you for bringing this to our attention. I just tried to search lessons by filtering levels but nothing cam up for me either. I’ll forward this issue to our tech-department and let you know.

I’m having the same problem

The dictionary is not returning any related lesson results either.

1 Like

Hello everyone,

The search function is now working again. Thank you for bringing this to our attention. Happy learning!

Rebecca